Курс 2016 года “Разработка на UMI.CMS от 0 до готового сайта”
Помогите заставить работать робокассу на UMI-CMS

Автор helpumimeРаздел Шаблоны XSLT

Ответов: 0
Просмотров: 1308
Последний ответ 10 Сентября 2013, 12:26:40
от helpumime
Как работать с онлайн запись на прием?

Автор SumrakrndРаздел Шаблоны XSLT

Ответов: 0
Просмотров: 116
Последний ответ 09 Марта 2017, 18:27:54
от Sumrakrnd
как работать с выборками USEL

Автор KTIРаздел Шаблоны XSLT

Ответов: 15
Просмотров: 8914
Последний ответ 05 Мая 2012, 09:12:41
от admin
Перестал работать selector

Автор arbuzzzРаздел Настройка системы и модулей

Ответов: 2
Просмотров: 1896
Последний ответ 29 Апреля 2013, 13:07:08
от arbuzzz
как работать с фильтрацией getSmartCatalog?

Автор rob1nРаздел Шаблоны XSLT

Ответов: 3
Просмотров: 252
Последний ответ 24 Апреля 2017, 18:29:20
от rob1n

0 Пользователей и 1 Гость просматривают эту тему.

*

pashsha

  • *
  • 5
  • +0/-0
    • Просмотр профиля
Отказался работать корректно %link% в новостях либо урл -механизм. Никаких манипуляций с сайтом не делалось, иногда наполнялся, лучше посмотреть на примере самого сайта: http://nekrolognn.ru/nekrologi/2011_god2/
Если кликнуть по любой ленте или навести мышкой: адрес перехода будет: http://nekrolognn.ru/2011_god2/septembr_2011_god7/
Пропущена родительская страница: /nekrologi/.

*

admin

  • *****
  • 2419
  • +172/-1
    • Просмотр профиля
Re:Отказался работать корректно %link% в новостях
« Ответ #1 : 21 Сентября 2011, 13:12:28 »
по ссылке указанной выше все ок, а вот если к сайту добавить www, то есть на странице http://www.nekrolognn.ru/nekrologi/2011_god2/ как раз пропадает /nekrologi/, попробуй поиграть с настройками config.ini секция seo с опциями primary-domain-redirect и primary-www а также зеркалами сайта, конкретней ничего сказать не могу исходя из текущей информации

*

pashsha

  • *
  • 5
  • +0/-0
    • Просмотр профиля
Re:Отказался работать корректно %link% в новостях
« Ответ #2 : 21 Сентября 2011, 18:22:44 »
Спасибо за отклик, но, к сожалению, у вас сработал с www случайно, иногда действительно система срабатывает как надо, но чаще "страница не найдена"(( Попробовал согласно вашим рекомендациям настройки в config.ini, не помогло.

*

admin

  • *****
  • 2419
  • +172/-1
    • Просмотр профиля
Re:Отказался работать корректно %link% в новостях
« Ответ #3 : 21 Сентября 2011, 19:12:33 »
попробуй сделать так, перетащи в модуле структура всю новостную ленту "некрологи" куда-нибудь, а потом верни на место (важен сам факт перетаскивания ленты со всеми новостями внутри)

*

pashsha

  • *
  • 5
  • +0/-0
    • Просмотр профиля
Re:Отказался работать корректно %link% в новостях
« Ответ #4 : 21 Сентября 2011, 20:26:49 »
увы, не помогло

*

admin

  • *****
  • 2419
  • +172/-1
    • Просмотр профиля
Re:Отказался работать корректно %link% в новостях
« Ответ #5 : 22 Сентября 2011, 11:47:11 »
ну тогда советами уже не поможешь надо копать в базе и в файлах, может еще в чем....